首页 > android, 张宏良张洪量 > Android新建项目如何选择SDK中的MiniMum Required SDK、Target SDK、Compile With、Theme

Android新建项目如何选择SDK中的MiniMum Required SDK、Target SDK、Compile With、Theme

2013年11月6日 发表评论 阅读评论

刚开始学习android开发,装好了android studio,打开的时候是new project(新建项目),那么一开始会让你选择MiniMum Required SDK、Target SDK、Compile With、Theme中的sdk版本,那么这4个版本该如何选择呢?经过搜索引擎搜索,得知如下:

MiniMum Required SDK:最低支持的android api版本,低于这个版本的android手机不能安装你的应用
Target SDK:你的应用最高支持android api版本
Compile With:哪个版本的android SDK(1.5~4.2)编译你的工程,也就是最适合的,最原生支持你的应用的android版本。
Theme :这个随意,主题选择

说白了:就是最小,最大,和最适合的问题。

希望可以帮到你,选择SDK中的MiniMum Required SDK、Target SDK、Compile With、Theme也是非常重要的第一步

  1. 本文目前尚无任何评论.
您必须在 登录 后才能发布评论.
css.php